Welcome To The War & Tactics Forum => About The WaT Forum: Rules, Updates, News => Topic started by: TechAdmin on 30 November 2010, 10:28:50



Title: Video Problems
Post by: TechAdmin on 30 November 2010, 10:28:50
As you probably have realized we have problems displaying embedded youtube videos, if you click on them to play them they (youtube) let you know "An error occured, please try again later).

SOLUTION for the time being is clicking on the link (video title) below the embedded video, this will display the original on youtube which works fine.

The problem seems to lie in the fact that youtube changed its URL structure for videos, which means we will have to change the embedding software code. As this is a labourus task of various hours and high potetial of failure I will address it on the coming weekend when I can devote some consecutive time to this.

The good news is that with the new embedding code we will use in the future we not only can embed videos but also anything else just by typing an URL, from pictures in gallery mode, to google maps, street views, pdf etc.

Here a preview on how this will look, e.g. for a vid gallery:

(http://www.warandtactics.com/Images/media.jpg)

or here for a picture album of any user:

(http://www.warandtactics.com/Images/gallery.jpg)

TA


Title: Re: Video Problems
Post by: Koen on 30 November 2010, 14:36:04
so good news and bad news in the same post.... standing by  :salute:


Title: Re: Video Problems
Post by: TechAdmin on 7 December 2010, 17:35:25
Please everybody try whether this embedded video will play for you.

Whether it works or not, please post here the result of your test and the browser you used.

It finally seems the browsers are source of the problem and not the forum software.

Thanks, TA

Ten more science stunts for Christmas (http://www.youtube.com/watch?v=o715eLhIsqo#)



Title: Re: Video Problems
Post by: TechAdmin on 7 December 2010, 17:35:55
I will start: For me now works, on FireFox Mac.

TA


Title: Re: Video Problems
Post by: stoffel on 7 December 2010, 18:11:06
Works for me, Firefox on win XP :)


Title: Re: Video Problems
Post by: Koen on 7 December 2010, 18:30:27
works fine with FF on Windows7
works fine with IE on Windows7


Title: Re: Video Problems
Post by: TechAdmin on 8 December 2010, 00:45:54
OK, so maybe it was just me? Together, then, with a lot of other users of youtube running either FF, Chrome or Safari: http://support.mozilla.com/ak/questions/703853 (http://support.mozilla.com/ak/questions/703853)

SOLUTION:

Delete "youtube.com" cookies, clear cache.

This should be enough to make the vids display normally again (worked for me on Mac with FF and Safari, and for two friends with FF on PC).

TA


Title: Re: Video Problems
Post by: FACman on 8 December 2010, 16:49:00
plays fine with Firefox & Windows 7